Wizard installation not working since version 7.x

Hi guys, I use wizard for my installations and it was working well in 7 beta but I tested with 7.0.9 yesterday and I’m not be able to join nodes when launching with sudo gravity install --wizard and even start the installer with sudo ./install. In both cases context deadline exceded is the error showed. Any ideas? Thanks in advance,

Cheers

1 Like

This is a verified regression and is being addressed here: https://github.com/gravitational/gravity/pull/1725

1 Like

@militarpancho JFYI the fix has been released as a part of 7.0.10.

Sorry about the inconvenience and let us know if you run into any further issues.

Thanks,
Roman

1 Like